Apache HTTPD Vulnerability Threat Report

Apache HTTPD Vulnerability may allow an attacker to remotely control an affected system.

Beyond Cloud.

Apache published information about 2 new vulnerabilities CVE-2021-44790 a remote code execution (RCE) vulnerability in Apache HTTPD & CVE-2021-44224, Possible NULL dereference or SSRF in forward proxy configurations in Apache HTTP Server. These vulnerabilities may allow an attacker to remotely control an affected system.

Want to find out how your cyber security stacks up?

Take our free Cyber Security Maturity Assessment today.